summaryrefslogtreecommitdiffhomepage
path: root/luci.mk
diff options
context:
space:
mode:
Diffstat (limited to 'luci.mk')
-rw-r--r--luci.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/luci.mk b/luci.mk
index 6e299aaae..54f3835b4 100644
--- a/luci.mk
+++ b/luci.mk
@@ -231,6 +231,7 @@ define Package/$(PKG_NAME)/postinst
}
endef
else
+ifndef Package/$(PKG_NAME)/postinst
define Package/$(PKG_NAME)/postinst
[ -n "$${IPKG_INSTROOT}" ] || {
rm -f /tmp/luci-indexcache
@@ -239,6 +240,7 @@ define Package/$(PKG_NAME)/postinst
}
endef
endif
+endif
LUCI_BUILD_PACKAGES := $(PKG_NAME)