summaryrefslogtreecommitdiffhomepage
path: root/libs/fastindex
diff options
context:
space:
mode:
Diffstat (limited to 'libs/fastindex')
-rw-r--r--libs/fastindex/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/fastindex/Makefile b/libs/fastindex/Makefile
index 566b38d0b..ee1a40ea8 100644
--- a/libs/fastindex/Makefile
+++ b/libs/fastindex/Makefile
@@ -6,8 +6,8 @@ include ../../build/gccconfig.mk
$(COMPILE) $(LUA_CFLAGS) $(FPIC) -c -o $@ $<
compile: src/fastindex.o
- mkdir -p dist$(LUCI_INSTALLDIR)
- $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_INSTALLDIR)/fastindex.so src/fastindex.o $(LUA_SHLIBS)
+ mkdir -p dist$(LUCI_LIBRARYDIR)
+ $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_LIBRARYDIR)/fastindex.so src/fastindex.o $(LUA_SHLIBS)
clean:
rm -f src/*.o