summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
Diffstat (limited to 'contrib')
-rw-r--r--contrib/package/luci/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 6c92504195..54cb7fbf42 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -36,7 +36,11 @@ include $(INCLUDE_DIR)/package.mk
ifeq ($(USELOCAL),1)
define Build/Prepare
mkdir -p $(PKG_BUILD_DIR)
- $(TAR) c -C ../../../ . --exclude=.pc --exclude='boa-0*' --exclude=.svn --exclude=.git --exclude='*.o' | tar x -C $(PKG_BUILD_DIR)/
+ $(TAR) c -C ../../../ . \
+ --exclude=.pc --exclude=.svn --exclude=.git \
+ --exclude='boa-0*' --exclude='*.o' --exclude='*.so' \
+ --exclude=dist | \
+ tar x -C $(PKG_BUILD_DIR)/
endef
endif