summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
Diffstat (limited to 'contrib')
-rw-r--r--contrib/luaposix/Makefile4
-rw-r--r--contrib/package/luci/Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/contrib/luaposix/Makefile b/contrib/luaposix/Makefile
index ec832cc2d7..c357f5d2c2 100644
--- a/contrib/luaposix/Makefile
+++ b/contrib/luaposix/Makefile
@@ -34,8 +34,8 @@ $(LUAPOSIX_DIR)/.patched: $(LUAPOSIX_DIR)/.prepared $(LUAPOSIX_PATCHDIR)/series
compile: $(LUAPOSIX_DIR)/.patched
$(MAKE) -C $(LUAPOSIX_DIR) CC=$(CC) CFLAGS="$(CFLAGS) $(LUA_CFLAGS)" LDFLAGS="$(LDFLAGS) $(LUA_SHLIBS)" OS="$(OS)"
- mkdir -p dist/usr/lib/lua
- cp $(LUAPOSIX_DIR)/posix.so dist/usr/lib/lua/
+ mkdir -p dist$(LUA_LIBRARYDIR)
+ cp $(LUAPOSIX_DIR)/posix.so dist$(LUA_LIBRARYDIR)
luasource:
compile-all: compile
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index af662f8cb3..04229dac5f 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -5,7 +5,7 @@ PKG_SOURCE_URL:=https://dev.leipzig.freifunk.net/svn/ff-luci/$(PKG_BRANCH)
PKG_REV:=$(shell LC_ALL=C svn info ${PKG_SOURCE_URL} | sed -ne's/^Last Changed Rev: //p')
PKG_NAME:=luci
-PKG_VERSION:=0.6+svn$(PKG_REV)
+PKG_VERSION:=0.7+svn$(PKG_REV)
PKG_RELEASE:=1
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)