summaryrefslogtreecommitdiffhomepage
path: root/contrib/uci/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/uci/Makefile')
-rw-r--r--contrib/uci/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/uci/Makefile b/contrib/uci/Makefile
index bce79ebc3e..1363b786f5 100644
--- a/contrib/uci/Makefile
+++ b/contrib/uci/Makefile
@@ -53,7 +53,7 @@ compile: $(UCI_DIR)/.patched
$(MAKE) -C $(UCI_DIR) install DESTDIR=../dist prefix=/usr
$(MAKE) -C $(UCI_DIR)/lua CC=$(CC) CFLAGS="$(CFLAGS)" LDFLAGS="$(LDFLAGS)" OS="$(OS)"
$(MAKE) -C $(UCI_DIR)/lua install DESTDIR=../../dist luadir=$(LUA_LIBRARYDIR)
-
+ mv dist$(LUA_LIBRARYDIR)/uci.so dist$(LUA_LIBRARYDIR)/uci2.so
compile-all: compile