summaryrefslogtreecommitdiffhomepage
path: root/contrib/package
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/package')
-rw-r--r--contrib/package/luci/Makefile7
1 files changed, 1 insertions, 6 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 7557c827e..af662f8cb 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -282,7 +282,7 @@ endef
define Package/luci-app-splash
$(call Package/luci/fftemplate)
- DEPENDS+=+luci-sgi-haserl +iptables-mod-nat +iptables-mod-ipopt
+ DEPENDS+=+iptables-mod-nat +iptables-mod-ipopt
TITLE:=Freifunk DHCP-Splash application
endef
@@ -292,11 +292,6 @@ endef
define Package/luci-app-splash/install
$(call Package/luci/install/template,$(1),applications/luci-splash)
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/applications/luci-splash/dist/usr/sbin/luci-splash $(1)/usr/sbin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/applications/luci-splash/dist/etc/init.d/luci_splash $(1)/etc/init.d
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/applications/luci-splash/dist/etc/cron.minutely/luci_splash $(1)/etc/cron.minutely
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/applications/luci-splash/dist/usr/lib/luci-splash/htdocs/cgi-bin/index.cgi $(1)/usr/lib/luci-splash/htdocs/cgi-bin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/applications/luci-splash/dist/www/cgi-bin/luci-splash $(1)/www/cgi-bin/luci-splash
endef