summaryrefslogtreecommitdiffhomepage
path: root/contrib/package/luci-addons/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/package/luci-addons/Makefile')
-rw-r--r--contrib/package/luci-addons/Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/contrib/package/luci-addons/Makefile b/contrib/package/luci-addons/Makefile
index 91943b8dae..19c15f3f17 100644
--- a/contrib/package/luci-addons/Makefile
+++ b/contrib/package/luci-addons/Makefile
@@ -25,7 +25,6 @@ define Package/luci-addons/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_DIR) $(1)/sbin
$(INSTALL_DIR) $(1)/etc/crontabs
- $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_DIR) $(1)/etc/config
@@ -38,7 +37,6 @@ define Package/luci-addons/install
$(INSTALL_CONF) ./dist/etc/config/luci_ethers $(1)/etc/config
$(CP) ./dist/etc/crontabs/root $(1)/etc/crontabs/root
- $(CP) ./dist/etc/hotplug.d/iface/20-aliases $(1)/etc/hotplug.d/iface/20-aliases
endef
$(eval $(call BuildPackage,luci-addons))