summaryrefslogtreecommitdiffhomepage
path: root/build
diff options
context:
space:
mode:
Diffstat (limited to 'build')
-rw-r--r--build/gccconfig.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/gccconfig.mk b/build/gccconfig.mk
index 1557c3b1e..97d19bde3 100644
--- a/build/gccconfig.mk
+++ b/build/gccconfig.mk
@@ -10,7 +10,7 @@ RANLIB = ranlib
CFLAGS = -O2
FPIC = -fPIC
EXTRA_CFLAGS = --std=gnu99
-WFLAGS = -Wall -Werror -pedantic
+WFLAGS = -Wall -pedantic
CPPFLAGS =
COMPILE = $(CC) $(CPPFLAGS) $(CFLAGS) $(EXTRA_CFLAGS) $(WFLAGS)
ifeq ($(OS),Darwin)