summaryrefslogtreecommitdiffhomepage
path: root/build/module.mk
diff options
context:
space:
mode:
Diffstat (limited to 'build/module.mk')
-rw-r--r--build/module.mk3
1 files changed, 0 insertions, 3 deletions
diff --git a/build/module.mk b/build/module.mk
index ecc7a92f2..569de101d 100644
--- a/build/module.mk
+++ b/build/module.mk
@@ -38,9 +38,6 @@ luastrip: luasource
luacompile: luasource
for i in $$(find dist -name *.lua -not -name debug.lua); do $(LUAC) $(LUAC_OPTIONS) -o $$i $$i; done
-luagzip: luacompile
- for i in $$(find dist -name *.lua -not -name debug.lua); do gzip -f9 $$i; done
-
luaclean:
rm -rf dist