summaryrefslogtreecommitdiffhomepage
path: root/applications
diff options
context:
space:
mode:
Diffstat (limited to 'applications')
-rw-r--r--applications/luci-app-olsr/Makefile2
-rw-r--r--applications/luci-app-olsr/luasrc/controller/olsr.lua1
2 files changed, 1 insertions, 2 deletions
diff --git a/applications/luci-app-olsr/Makefile b/applications/luci-app-olsr/Makefile
index 93815a55e..6ce1ac255 100644
--- a/applications/luci-app-olsr/Makefile
+++ b/applications/luci-app-olsr/Makefile
@@ -7,7 +7,7 @@
include $(TOPDIR)/rules.mk
LUCI_TITLE:=OLSR configuration and status module
-LUCI_DEPENDS:=+olsrd +olsrd-mod-jsoninfo +luci-lib-luaneightbl +luci-lib-json
+LUCI_DEPENDS:=+olsrd +olsrd-mod-jsoninfo +luci-lib-json
include ../../luci.mk
diff --git a/applications/luci-app-olsr/luasrc/controller/olsr.lua b/applications/luci-app-olsr/luasrc/controller/olsr.lua
index 75463d405..22d9a01f1 100644
--- a/applications/luci-app-olsr/luasrc/controller/olsr.lua
+++ b/applications/luci-app-olsr/luasrc/controller/olsr.lua
@@ -130,7 +130,6 @@ function action_neigh(json)
local devices = ntm:get_wifidevs()
local sys = require "luci.sys"
local assoclist = {}
- --local neightbl = require "neightbl"
local ntm = require "luci.model.network"
local ipc = require "luci.ip"
local nxo = require "nixio"