summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-voice-diag
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-voice-diag')
-rw-r--r--applications/luci-app-voice-diag/Makefile14
-rw-r--r--applications/luci-app-voice-diag/luasrc/controller/luci_voice/luci_voice_diag.lua22
-rw-r--r--applications/luci-app-voice-diag/luasrc/view/luci_voice/diag_index.htm18
-rw-r--r--applications/luci-app-voice-diag/po/ca/voice_diag.po30
-rw-r--r--applications/luci-app-voice-diag/po/cs/voice_diag.po29
-rw-r--r--applications/luci-app-voice-diag/po/de/voice_diag.po29
-rw-r--r--applications/luci-app-voice-diag/po/el/voice_diag.po33
-rw-r--r--applications/luci-app-voice-diag/po/en/voice_diag.po34
-rw-r--r--applications/luci-app-voice-diag/po/es/voice_diag.po33
-rw-r--r--applications/luci-app-voice-diag/po/fr/voice_diag.po33
-rw-r--r--applications/luci-app-voice-diag/po/he/voice_diag.po22
-rw-r--r--applications/luci-app-voice-diag/po/hu/voice_diag.po30
-rw-r--r--applications/luci-app-voice-diag/po/it/voice_diag.po30
-rw-r--r--applications/luci-app-voice-diag/po/ja/voice_diag.po22
-rw-r--r--applications/luci-app-voice-diag/po/ms/voice_diag.po21
-rw-r--r--applications/luci-app-voice-diag/po/no/voice_diag.po25
-rw-r--r--applications/luci-app-voice-diag/po/pl/voice_diag.po33
-rw-r--r--applications/luci-app-voice-diag/po/pt-br/voice_diag.po32
-rw-r--r--applications/luci-app-voice-diag/po/pt/voice_diag.po29
-rw-r--r--applications/luci-app-voice-diag/po/ro/voice_diag.po33
-rw-r--r--applications/luci-app-voice-diag/po/ru/voice_diag.po33
-rw-r--r--applications/luci-app-voice-diag/po/sk/voice_diag.po22
-rw-r--r--applications/luci-app-voice-diag/po/sv/voice_diag.po23
-rw-r--r--applications/luci-app-voice-diag/po/templates/voice_diag.pot15
-rw-r--r--applications/luci-app-voice-diag/po/tr/voice_diag.po22
-rw-r--r--applications/luci-app-voice-diag/po/uk/voice_diag.po33
-rw-r--r--applications/luci-app-voice-diag/po/vi/voice_diag.po22
-rw-r--r--applications/luci-app-voice-diag/po/zh-cn/voice_diag.po25
-rw-r--r--applications/luci-app-voice-diag/po/zh-tw/voice_diag.po25
29 files changed, 772 insertions, 0 deletions
diff --git a/applications/luci-app-voice-diag/Makefile b/applications/luci-app-voice-diag/Makefile
new file mode 100644
index 000000000..c9c9a2036
--- /dev/null
+++ b/applications/luci-app-voice-diag/Makefile
@@ -0,0 +1,14 @@
+#
+# Copyright (C) 2008-2014 The LuCI Team <luci@lists.subsignal.org>
+#
+# This is free software, licensed under the Apache License, Version 2.0 .
+#
+
+include $(TOPDIR)/rules.mk
+
+LUCI_TITLE:=LuCI Voice Software (Diagnostics)
+LUCI_DEPENDS:=+luci-app-diag-devinfo
+
+include ../../luci.mk
+
+# call BuildPackage - OpenWrt buildroot signature
diff --git a/applications/luci-app-voice-diag/luasrc/controller/luci_voice/luci_voice_diag.lua b/applications/luci-app-voice-diag/luasrc/controller/luci_voice/luci_voice_diag.lua
new file mode 100644
index 000000000..7c3f341ed
--- /dev/null
+++ b/applications/luci-app-voice-diag/luasrc/controller/luci_voice/luci_voice_diag.lua
@@ -0,0 +1,22 @@
+--[[
+
+Luci Voice Core
+(c) 2009 Daniel Dickinson
+
+Licensed under the Apache License, Version 2.0 (the "License");
+you may not use this file except in compliance with the License.
+You may obtain a copy of the License at
+
+ http://www.apache.org/licenses/LICENSE-2.0
+
+]]--
+
+module("luci.controller.luci_voice.luci_voice_diag", package.seeall)
+
+function index()
+ local e
+
+ e = entry({"admin", "voice", "diag"}, template("luci_voice/diag_index"), _("Diagnostics"), 90)
+ e.index = true
+ e.dependent = true
+end
diff --git a/applications/luci-app-voice-diag/luasrc/view/luci_voice/diag_index.htm b/applications/luci-app-voice-diag/luasrc/view/luci_voice/diag_index.htm
new file mode 100644
index 000000000..387d2ab62
--- /dev/null
+++ b/applications/luci-app-voice-diag/luasrc/view/luci_voice/diag_index.htm
@@ -0,0 +1,18 @@
+<%#
+LuCI - Lua Configuration Interface
+(c) 2009 Daniel Dickinson
+
+Licensed under the Apache License, Version 2.0 (the "License");
+you may not use this file except in compliance with the License.
+You may obtain a copy of the License at
+
+ http://www.apache.org/licenses/LICENSE-2.0
+
+$Id$
+
+-%>
+<%+header%>
+<h2><a id="content" name="content"><%:Diagnostics%></a></h2>
+<p><%:Under this menu are options that allow you to configure and perform tests on the voice operations of your system. These are known as diagnostics.%></p>
+<p><%:The diagnostics available on your device depend on the modules that you have installed.%></p>
+<%+footer%>
diff --git a/applications/luci-app-voice-diag/po/ca/voice_diag.po b/applications/luci-app-voice-diag/po/ca/voice_diag.po
new file mode 100644
index 000000000..0396100a3
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/ca/voice_diag.po
@@ -0,0 +1,30 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2014-05-29 02:00+0200\n"
+"Last-Translator: Alex <alexhenrie24@gmail.com>\n"
+"Language-Team: none\n"
+"Language: ca\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+"X-Generator: Pootle 2.0.6\n"
+
+msgid "Diagnostics"
+msgstr "Diagnòstics"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Els diagnòstics disponibles en el vostre dispositiu depenen dels mòduls que "
+"teniu instal·lats."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"En aquest menú estan opcions que us permeten configurar i realitzar proves "
+"en les operacions de veu del vostre sistema. Aquestes es coneixen com "
+"diagnòstics."
diff --git a/applications/luci-app-voice-diag/po/cs/voice_diag.po b/applications/luci-app-voice-diag/po/cs/voice_diag.po
new file mode 100644
index 000000000..4939d2088
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/cs/voice_diag.po
@@ -0,0 +1,29 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+msgid "Diagnostics"
+msgstr "Diagnostika"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Diagnostiky, dostupné na vašem zařízení, závisí na modulech, které máte "
+"nainstalovány."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Pod tímto menu se nachází možnosti, které vám umožní nastavovat a provádět "
+"testy hlasových operací vašeho systému. Tyto jsou známy pod názvem "
+"diagnostika."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "Diagnostika"
diff --git a/applications/luci-app-voice-diag/po/de/voice_diag.po b/applications/luci-app-voice-diag/po/de/voice_diag.po
new file mode 100644
index 000000000..f60dc08d0
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/de/voice_diag.po
@@ -0,0 +1,29 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2011-09-08 15:21+0200\n"
+"Last-Translator: Manuel <freifunk@somakoma.de>\n"
+"Language-Team: none\n"
+"Language: de\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+"X-Generator: Pootle 2.0.4\n"
+
+msgid "Diagnostics"
+msgstr "Diagnose"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Welche Diagnosetools auf diesem System verfügbar sind hängt davon ab, welche "
+"Module installiert sind."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Unter diesem Menüpunkt können Diagnosetools für sprachbezogene Dienste "
+"konfiguriert und ausgeführt werden."
diff --git a/applications/luci-app-voice-diag/po/el/voice_diag.po b/applications/luci-app-voice-diag/po/el/voice_diag.po
new file mode 100644
index 000000000..4ff4f8660
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/el/voice_diag.po
@@ -0,0 +1,33 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2012-03-18 17:15+0200\n"
+"Last-Translator: Vasilis <acinonyx@openwrt.gr>\n"
+"Language-Team: none\n"
+"Language: el\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+"X-Generator: Pootle 2.0.4\n"
+
+msgid "Diagnostics"
+msgstr "Διαγνωστικά"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Τα διαγνωστικά που είναι διαθέσιμα για την συσκευή σας, εξαρτώνται από τα "
+"αρθρώματα που έχετε εγκατεστημένα."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Κάτω από αυτό το μενού βρίσκονται επιλογές που σας επιτρέπουν να "
+"παραμετροποιήσετε και να πραγματοποιήσετε δοκιμές στις φωνητικές λειτουργίες "
+"του συστήματός σας. Είναι γνωστές ως διαγνωστικά."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/en/voice_diag.po b/applications/luci-app-voice-diag/po/en/voice_diag.po
new file mode 100644
index 000000000..12bb4592d
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/en/voice_diag.po
@@ -0,0 +1,34 @@
+# Voice Diagnostics.
+# Copyright (C) 2009 Daniel Dickinson
+# Daniel Dickinson <crazycshore@gmail.com>, 2009.
+#
+#, fuzzy
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2009-07-16 22:26-0400\n"
+"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
+"Language-Team: LANGUAGE <LL@li.org>\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+msgid "Diagnostics"
+msgstr "Diagnostics"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "Diagnostics"
diff --git a/applications/luci-app-voice-diag/po/es/voice_diag.po b/applications/luci-app-voice-diag/po/es/voice_diag.po
new file mode 100644
index 000000000..f2f4da27a
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/es/voice_diag.po
@@ -0,0 +1,33 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2012-04-16 00:58+0200\n"
+"Last-Translator: Jose <jarre2_es_jose@hotmail.com>\n"
+"Language-Team: none\n"
+"Language: es\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+"X-Generator: Pootle 2.0.4\n"
+
+msgid "Diagnostics"
+msgstr "Diagnósticos"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Los tipos de diagnósticos disponibles en el dispositivo dependen de los "
+"módulos que ha instalado."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"En este menú hay opciones que permite realizar pruebas de configuración y "
+"funcionamiento de las operaciones de voz en su sistema. Estas opciones se "
+"conocen como diagósticos."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/fr/voice_diag.po b/applications/luci-app-voice-diag/po/fr/voice_diag.po
new file mode 100644
index 000000000..c550f0629
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/fr/voice_diag.po
@@ -0,0 +1,33 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2012-01-15 07:08+0200\n"
+"Last-Translator: desillu <ledesillusionniste@hotmail.com>\n"
+"Language-Team: none\n"
+"Language: fr\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n > 1);\n"
+"X-Generator: Pootle 2.0.4\n"
+
+msgid "Diagnostics"
+msgstr "Diagnostics"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Les diagnostics disponibles pour votre périphérique dépendent des modules "
+"que vous avez installé."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Ce menu contient des options vous permettant de configurer et lancer des "
+"tests sur les fonctions vocales de votre système. Ils sont nommés "
+"diagnostics."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/he/voice_diag.po b/applications/luci-app-voice-diag/po/he/voice_diag.po
new file mode 100644
index 000000000..3cd1c9f0e
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/he/voice_diag.po
@@ -0,0 +1,22 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+
+msgid "Diagnostics"
+msgstr ""
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
diff --git a/applications/luci-app-voice-diag/po/hu/voice_diag.po b/applications/luci-app-voice-diag/po/hu/voice_diag.po
new file mode 100644
index 000000000..79d237985
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/hu/voice_diag.po
@@ -0,0 +1,30 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+
+msgid "Diagnostics"
+msgstr "Diagnosztika"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Az eszközön elérhető diagnosztikai lehetőségek a telepített összetevőktől "
+"függenek."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Ez alatt a menüpont alatt olyan lehetőségek vannak, amelyek lehetővé teszik, "
+"hogy beállítsa és tesztelje az eszköz hangrendszerének a működését. Ezek "
+"diagnosztikaként ismertek."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/it/voice_diag.po b/applications/luci-app-voice-diag/po/it/voice_diag.po
new file mode 100644
index 000000000..620aedf56
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/it/voice_diag.po
@@ -0,0 +1,30 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2013-02-03 14:13+0200\n"
+"Last-Translator: Francesco <3gasas@gmail.com>\n"
+"Language-Team: none\n"
+"Language: it\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+"X-Generator: Pootle 2.0.6\n"
+
+msgid "Diagnostics"
+msgstr "Diagnostiche"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Le funzioni di diagnostica disponibili sul dispositivo dipendono i moduli "
+"che sono stati installati."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"In questo menu ci sono delle opzioni che consentono di configurare ed "
+"eseguire test sulle operazioni vocali del sistema. Questi sono noti come "
+"diagnostica."
diff --git a/applications/luci-app-voice-diag/po/ja/voice_diag.po b/applications/luci-app-voice-diag/po/ja/voice_diag.po
new file mode 100644
index 000000000..715f4118c
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/ja/voice_diag.po
@@ -0,0 +1,22 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=1; plural=0;\n"
+
+msgid "Diagnostics"
+msgstr ""
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
diff --git a/applications/luci-app-voice-diag/po/ms/voice_diag.po b/applications/luci-app-voice-diag/po/ms/voice_diag.po
new file mode 100644
index 000000000..bf65c1459
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/ms/voice_diag.po
@@ -0,0 +1,21 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+msgid "Diagnostics"
+msgstr ""
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
diff --git a/applications/luci-app-voice-diag/po/no/voice_diag.po b/applications/luci-app-voice-diag/po/no/voice_diag.po
new file mode 100644
index 000000000..de7aaf2f2
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/no/voice_diag.po
@@ -0,0 +1,25 @@
+msgid ""
+msgstr ""
+"Last-Translator: Lars Hardy <lars.hardy@gmail.com>\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+
+msgid "Diagnostics"
+msgstr "Diagnostikk"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Diagnostikk tilgjengelig på denne enheten avhenger av hvilken moduler som er "
+"installert."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Under denne meny finner du instillinger som gjør det mulig å konfigurere og "
+"utføre 'Voice' operasjoner på systemet ditt. Dette er kjent som diagnostikk."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "Administrasjon Diagnostikk"
diff --git a/applications/luci-app-voice-diag/po/pl/voice_diag.po b/applications/luci-app-voice-diag/po/pl/voice_diag.po
new file mode 100644
index 000000000..cb19e22c8
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/pl/voice_diag.po
@@ -0,0 +1,33 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2011-09-20 12:16+0200\n"
+"Last-Translator: Michał <wispwind@gmail.com>\n"
+"Language-Team: none\n"
+"Language: pl\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=3; plural=(n==1 ? 0 : n%10>=2 && n%10<=4 && (n%100<10 "
+"|| n%100>=20) ? 1 : 2);\n"
+"X-Generator: Pootle 2.0.4\n"
+
+msgid "Diagnostics"
+msgstr "Diagnostyka"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Diagnostyka dostępna na Twoim urządzeniu zależna jest od zainstalowanych "
+"modułów."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"To menu zawiera opcje pozwalające na konfiguracje i testowanie operacji "
+"głosowych w Twoim systemie. Opcje te nazwamy Diagnostyką."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/pt-br/voice_diag.po b/applications/luci-app-voice-diag/po/pt-br/voice_diag.po
new file mode 100644
index 000000000..c5d426dfd
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/pt-br/voice_diag.po
@@ -0,0 +1,32 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2011-10-11 20:31+0200\n"
+"Last-Translator: Luiz Angelo <luizluca@gmail.com>\n"
+"Language-Team: none\n"
+"Language: pt_BR\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n > 1);\n"
+"X-Generator: Pootle 2.0.4\n"
+
+msgid "Diagnostics"
+msgstr "Diagnósticos"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Os diagnósticos disponíveis em seu dispositivo dependem dos módulos que você "
+"instalou."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Neste menu existem opções que permite a configuração e execução de testes "
+"nas operações de voz em seu sistema. Estas são conhecidas como diagósticos."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/pt/voice_diag.po b/applications/luci-app-voice-diag/po/pt/voice_diag.po
new file mode 100644
index 000000000..5162c8436
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/pt/voice_diag.po
@@ -0,0 +1,29 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2013-06-01 00:00+0200\n"
+"Last-Translator: joao.f.vieira <joao.f.vieira@gmail.com>\n"
+"Language-Team: none\n"
+"Language: pt\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+"X-Generator: Pootle 2.0.6\n"
+
+msgid "Diagnostics"
+msgstr "Diagnósticos"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Os diagnósticos disponiveis no dispositivo dependem dos módulos que tem "
+"instalados."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Neste menu há opções que lhe permitem configurar e executar testes nas "
+"operações de voz do seu sistema. Estes são conhecidos como diagnósticos."
diff --git a/applications/luci-app-voice-diag/po/ro/voice_diag.po b/applications/luci-app-voice-diag/po/ro/voice_diag.po
new file mode 100644
index 000000000..e6ee68206
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/ro/voice_diag.po
@@ -0,0 +1,33 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2011-10-07 16:50+0200\n"
+"Last-Translator: Daniel <daniel.petre@pitesti.rcs-rds.ro>\n"
+"Language-Team: none\n"
+"Language: ro\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=3; plural=(n==1 ? 0 : (n==0 || (n%100 > 0 && n%100 < "
+"20)) ? 1 : 2);;\n"
+"X-Generator: Pootle 2.0.4\n"
+
+msgid "Diagnostics"
+msgstr "Diagnosticuri"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Diagnosticurile disponibile pe dispozitivul tau depind de modulele instalate."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"In acest menu sunt optiuni care-ti permit sa configurezi si sa testezi "
+"diferite operatiuni de voce pe sistemul tau. Acestea sunt denumite "
+"diagnostice."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/ru/voice_diag.po b/applications/luci-app-voice-diag/po/ru/voice_diag.po
new file mode 100644
index 000000000..5c98de015
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/ru/voice_diag.po
@@ -0,0 +1,33 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: LuCI: voice_diag\n"
+"POT-Creation-Date: \n"
+"PO-Revision-Date: 2012-08-15 11:22+0300\n"
+"Last-Translator: Roman A. aka BasicXP <x12ozmouse@ya.ru>\n"
+"Language-Team: Russian <x12ozmouse@ya.ru>\n"
+"Language: ru\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && n%"
+"10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);\n"
+"X-Generator: Pootle 2.0.4\n"
+"X-Poedit-SourceCharset: UTF-8\n"
+
+msgid "Diagnostics"
+msgstr "Диагностика"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr "Доступные виды диагностики зависят от установленных модулей."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"В данном меню содержатся опции, которые позволяют вам протестировать "
+"голосовые службы вашей системы. Это известно как \"диагностика\"."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/sk/voice_diag.po b/applications/luci-app-voice-diag/po/sk/voice_diag.po
new file mode 100644
index 000000000..874e11fc5
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/sk/voice_diag.po
@@ -0,0 +1,22 @@
+msgid ""
+msgstr ""
+"Content-Type: text/plain; charset=UTF-8\n"
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"MIME-Version: 1.0\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=3; plural=(n==1) ? 0 : (n>=2 && n<=4) ? 1 : 2;\n"
+
+msgid "Diagnostics"
+msgstr ""
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
diff --git a/applications/luci-app-voice-diag/po/sv/voice_diag.po b/applications/luci-app-voice-diag/po/sv/voice_diag.po
new file mode 100644
index 000000000..5caf949e0
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/sv/voice_diag.po
@@ -0,0 +1,23 @@
+msgid ""
+msgstr ""
+"Content-Type: text/plain; charset=UTF-8\n"
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"Language: sv\n"
+"MIME-Version: 1.0\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=2; plural=(n != 1);\n"
+
+msgid "Diagnostics"
+msgstr ""
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
diff --git a/applications/luci-app-voice-diag/po/templates/voice_diag.pot b/applications/luci-app-voice-diag/po/templates/voice_diag.pot
new file mode 100644
index 000000000..ba28b4530
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/templates/voice_diag.pot
@@ -0,0 +1,15 @@
+msgid ""
+msgstr "Content-Type: text/plain; charset=UTF-8"
+
+msgid "Diagnostics"
+msgstr ""
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
diff --git a/applications/luci-app-voice-diag/po/tr/voice_diag.po b/applications/luci-app-voice-diag/po/tr/voice_diag.po
new file mode 100644
index 000000000..715f4118c
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/tr/voice_diag.po
@@ -0,0 +1,22 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=1; plural=0;\n"
+
+msgid "Diagnostics"
+msgstr ""
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
diff --git a/applications/luci-app-voice-diag/po/uk/voice_diag.po b/applications/luci-app-voice-diag/po/uk/voice_diag.po
new file mode 100644
index 000000000..60c55ba6e
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/uk/voice_diag.po
@@ -0,0 +1,33 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2012-04-28 22:05+0200\n"
+"Last-Translator: Yurii <yuripet@gmail.com>\n"
+"Language-Team: none\n"
+"Language: uk\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && n%"
+"10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);\n"
+"X-Generator: Pootle 2.0.6\n"
+
+msgid "Diagnostics"
+msgstr "Діагностика"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+"Доступність засобів діагностики визначається модулями, які ви встановили."
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
+"Це меню містить опції, які дають вам змогу сконфігурувати й виконати "
+"тестування голосових функцій вашої системи. Інша їх назва - засоби "
+"діагностики."
+
+#~ msgid "l_v_d_admindiag"
+#~ msgstr "l_v_d_admindiag"
diff --git a/applications/luci-app-voice-diag/po/vi/voice_diag.po b/applications/luci-app-voice-diag/po/vi/voice_diag.po
new file mode 100644
index 000000000..715f4118c
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/vi/voice_diag.po
@@ -0,0 +1,22 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"Last-Translator: Automatically generated\n"
+"Language-Team: none\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=1; plural=0;\n"
+
+msgid "Diagnostics"
+msgstr ""
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr ""
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr ""
diff --git a/applications/luci-app-voice-diag/po/zh-cn/voice_diag.po b/applications/luci-app-voice-diag/po/zh-cn/voice_diag.po
new file mode 100644
index 000000000..4bad894e3
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/zh-cn/voice_diag.po
@@ -0,0 +1,25 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2013-10-08 13:50+0200\n"
+"Last-Translator: Tanyingyu <Tanyingyu@163.com>\n"
+"Language-Team: none\n"
+"Language: zh_CN\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=1; plural=0;\n"
+"X-Generator: Pootle 2.0.6\n"
+
+msgid "Diagnostics"
+msgstr "检测"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr "检测您已在设备上安装的模块。"
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr "菜单下的选项,允许您配置和执行语音相关的测试。这些动作称为检测。"
diff --git a/applications/luci-app-voice-diag/po/zh-tw/voice_diag.po b/applications/luci-app-voice-diag/po/zh-tw/voice_diag.po
new file mode 100644
index 000000000..5207a8b2c
--- /dev/null
+++ b/applications/luci-app-voice-diag/po/zh-tw/voice_diag.po
@@ -0,0 +1,25 @@
+msgid ""
+msgstr ""
+"Project-Id-Version: PACKAGE VERSION\n"
+"PO-Revision-Date: 2014-05-14 10:45+0200\n"
+"Last-Translator: omnistack <omnistack@gmail.com>\n"
+"Language-Team: none\n"
+"Language: zh_TW\n"
+"MIME-Version: 1.0\n"
+"Content-Type: text/plain; charset=UTF-8\n"
+"Content-Transfer-Encoding: 8bit\n"
+"Plural-Forms: nplurals=1; plural=0;\n"
+"X-Generator: Pootle 2.0.6\n"
+
+msgid "Diagnostics"
+msgstr "診斷"
+
+msgid ""
+"The diagnostics available on your device depend on the modules that you have "
+"installed."
+msgstr "能否診斷你的設備端看你已安裝的模組"
+
+msgid ""
+"Under this menu are options that allow you to configure and perform tests on "
+"the voice operations of your system. These are known as diagnostics."
+msgstr "選單下有選項讓你能夠設定並執行測試你系統上的語音操作. 這些都是已知的診斷方法"