summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-omcproxy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-omcproxy/Makefile')
-rw-r--r--applications/luci-app-omcproxy/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/applications/luci-app-omcproxy/Makefile b/applications/luci-app-omcproxy/Makefile
new file mode 100644
index 0000000000..7091f66df9
--- /dev/null
+++ b/applications/luci-app-omcproxy/Makefile
@@ -0,0 +1,22 @@
+#
+# Copyright 2019 Shun Li <riverscn@gmail.com>
+#
+# This is free software, licensed under the Apache License, Version 2.0 .
+#
+
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=luci-app-omcproxy
+PKG_VERSION:=0.1.0
+PKG_RELEASE:=1
+
+PKG_MAINTAINER:=Shun Li <riverscn@gmail.com>
+PKG_LICENSE:=Apache-2.0
+
+LUCI_TITLE:=LuCI support for omcproxy
+LUCI_DEPENDS:=+omcproxy
+LUCI_PKGARCH:=all
+
+include $(TOPDIR)/feeds/luci/luci.mk
+
+# call BuildPackage - OpenWrt buildroot signature