summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-keepalived/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-keepalived/Makefile')
-rw-r--r--applications/luci-app-keepalived/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/applications/luci-app-keepalived/Makefile b/applications/luci-app-keepalived/Makefile
new file mode 100644
index 0000000000..81b0cc2635
--- /dev/null
+++ b/applications/luci-app-keepalived/Makefile
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2022 Jaymin Patel <jem.patel@gmail.com>
+#
+# This is free software, licensed under the GNU General Public License v2.
+
+include $(TOPDIR)/rules.mk
+
+PKG_LICENSE:=GPL-2.0-or-later
+PKG_MAINTAINER:=Jaymin Patel <jem.patel@gmail.com>
+
+LUCI_TITLE:=LuCI support for the Keepalived
+LUCI_DEPENDS:=+luci-base +keepalived +keepalived-sync
+LUCI_PKGARCH:=all
+
+include ../../luci.mk
+
+# call BuildPackage - OpenWrt buildroot signature
+