summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-https-dns-proxy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-https-dns-proxy/Makefile')
-rw-r--r--applications/luci-app-https-dns-proxy/Makefile13
1 files changed, 11 insertions, 2 deletions
diff --git a/applications/luci-app-https-dns-proxy/Makefile b/applications/luci-app-https-dns-proxy/Makefile
index 4ef756b719..20e3be869e 100644
--- a/applications/luci-app-https-dns-proxy/Makefile
+++ b/applications/luci-app-https-dns-proxy/Makefile
@@ -3,14 +3,23 @@
include $(TOPDIR)/rules.mk
+PKG_NAME:=luci-app-https-dns-proxy
PKG_LICENSE:=GPL-3.0-or-later
PKG_MAINTAINER:=Stan Grishin <stangri@melmac.ca>
-PKG_VERSION:=2023.11.19-r1
+PKG_VERSION:=2023.11.19
+PKG_RELEASE:=r2
LUCI_TITLE:=DNS Over HTTPS Proxy Web UI
LUCI_DESCRIPTION:=Provides Web UI for DNS Over HTTPS Proxy
LUCI_DEPENDS:=+luci-base +https-dns-proxy
-LUCI_PKGARCH:=all
+
+define Package/$(PKG_NAME)/config
+# shown in make menuconfig <Help>
+help
+ $(LUCI_TITLE)
+ .
+ Version: $(PKG_VERSION)-$(PKG_RELEASE)
+endef
include ../../luci.mk