summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-ddns/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-ddns/Makefile')
-rw-r--r--applications/luci-app-ddns/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/applications/luci-app-ddns/Makefile b/applications/luci-app-ddns/Makefile
index db1da2c7c..f20b49e90 100644
--- a/applications/luci-app-ddns/Makefile
+++ b/applications/luci-app-ddns/Makefile
@@ -6,16 +6,11 @@
include $(TOPDIR)/rules.mk
-# LuCI specific settings
-LUCI_TITLE:=LuCI Support for Dynamic DNS Client (ddns-scripts)
-LUCI_DEPENDS:=+luci-mod-admin-full +ddns-scripts
-LUCI_PKGARCH:=all
-
PKG_NAME:=luci-app-ddns
# Version == major.minor.patch
# increase on new functionality (minor) or patches (patch)
-PKG_VERSION:=2.2.0
+PKG_VERSION:=2.2.1
# Release == build
# increase on changes of translation files
@@ -24,15 +19,20 @@ PKG_RELEASE:=1
PKG_LICENSE:=Apache-2.0
PKG_MAINTAINER:=Christian Schoenebeck <christian.schoenebeck@gmail.com>
+# LuCI specific settings
+LUCI_TITLE:=LuCI Support for Dynamic DNS Client (ddns-scripts)
+LUCI_DEPENDS:=+luci-mod-admin-full +ddns-scripts
+LUCI_PKGARCH:=all
+
define Package/$(PKG_NAME)/config
# shown in make menuconfig <Help>
help
$(LUCI_TITLE)
-
- Version : $(PKG_VERSION)-$(PKG_RELEASE)
- Maintainer: $(PKG_MAINTAINER)
+ .
+ Version: $(PKG_VERSION)-$(PKG_RELEASE)
+ $(PKG_MAINTAINER)
endef
-include ../../luci.mk
+include $(TOPDIR)/feeds/luci/luci.mk
# call BuildPackage - OpenWrt buildroot signature