summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-apinger/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-apinger/Makefile')
-rw-r--r--applications/luci-app-apinger/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/applications/luci-app-apinger/Makefile b/applications/luci-app-apinger/Makefile
new file mode 100644
index 0000000000..78de53a7e8
--- /dev/null
+++ b/applications/luci-app-apinger/Makefile
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2022 Jaymin Patel <jem.patel@gmail.com>
+#
+# This is free software, licensed under the Apache License, Version 2.0 .
+#
+
+include $(TOPDIR)/rules.mk
+
+LUCI_TITLE:=LuCI support for the Apinger
+LUCI_DEPENDS:=+apinger +apinger-rrd
+LUCI_PKGARCH:=all
+PKG_LICENSE:=GPL-2.0
+
+PKG_MAINTAINER:=Jaymin Patel <jem.patel@gmail.com>
+
+include ../../luci.mk
+
+# call BuildPackage - OpenWrt buildroot signature
+