summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-adblock-fast
diff options
context:
space:
mode:
Diffstat (limited to 'applications/luci-app-adblock-fast')
-rw-r--r--applications/luci-app-adblock-fast/Makefile2
-rwxr-xr-xapplications/luci-app-adblock-fast/root/usr/libexec/rpcd/luci.adblock-fast2
2 files changed, 2 insertions, 2 deletions
diff --git a/applications/luci-app-adblock-fast/Makefile b/applications/luci-app-adblock-fast/Makefile
index 47cdeb1f88..cc7948130d 100644
--- a/applications/luci-app-adblock-fast/Makefile
+++ b/applications/luci-app-adblock-fast/Makefile
@@ -5,7 +5,7 @@ include $(TOPDIR)/rules.mk
PKG_LICENSE:=GPL-3.0-or-later
PKG_MAINTAINER:=Stan Grishin <stangri@melmac.ca>
-PKG_VERSION:=1.1.1-5
+PKG_VERSION:=1.1.1-r7
LUCI_TITLE:=AdBlock-Fast Web UI
LUCI_DESCRIPTION:=Provides Web UI for adblock-fast service.
diff --git a/applications/luci-app-adblock-fast/root/usr/libexec/rpcd/luci.adblock-fast b/applications/luci-app-adblock-fast/root/usr/libexec/rpcd/luci.adblock-fast
index 63c50c403d..8859c11d71 100755
--- a/applications/luci-app-adblock-fast/root/usr/libexec/rpcd/luci.adblock-fast
+++ b/applications/luci-app-adblock-fast/root/usr/libexec/rpcd/luci.adblock-fast
@@ -120,7 +120,7 @@ get_init_status() {
else
json_add_boolean 'running' '0'
fi
- json_add_string 'version' "$(get_version "$name")"
+ json_add_string 'version' "$PKG_VERSION"
errors="$(ubus_get_data errors)"
json_add_array 'errors'
if [ -n "$errors" ]; then