summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a57acf497..473d031fb 100644
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ clean:
host: build
mkdir -p host/ffluci
- for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ffluci -R; done
+ for i in $(MODULES); do cp $$i/dist$(LUCI_INSTALLDIR) host/ -R 2>/dev/null || true; done
hostclean:
- rm host -rf \ No newline at end of file
+ rm host -rf