summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 435d59c59..796bb4154 100644
--- a/Makefile
+++ b/Makefile
@@ -32,7 +32,7 @@ hostcopy:
mkdir -p host
for i in $(MODULES); do cp -a $$i/dist/* host/ -R 2>/dev/null || true; done
rm -f host/luci
- ln -s .$(LUCI_INSTALLDIR) host/luci
+ ln -s .$(LUCI_MODULEDIR) host/luci
run: host
libs/sgi-webuci/host/buildconfig.sh `pwd`/host > host/etc/boa/boa.conf