summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ec0d76a62..0e09682ae 100644
--- a/Makefile
+++ b/Makefile
@@ -36,7 +36,8 @@ luahost: luabuild hostcopy
hostcopy:
mkdir -p host
for i in $(MODULES); do cp $$i/dist/* host/ -R 2>/dev/null || true; done
- ln -sf .$(LUCI_INSTALLDIR) host/luci
+ rm -f host/luci
+ ln -s .$(LUCI_INSTALLDIR) host/luci
run: host
./host/usr/bin/boa -c ./host/etc/boa -d