summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index fa9a407303..38e2d15522 100644
--- a/Makefile
+++ b/Makefile
@@ -30,7 +30,7 @@ luahost: luabuild hostcopy
hostcopy:
mkdir -p host
- for i in $(MODULES); do cp $$i/dist/* host/ -R 2>/dev/null || true; done
+ for i in $(MODULES); do cp -a $$i/dist/* host/ -R 2>/dev/null || true; done
rm -f host/luci
ln -s .$(LUCI_INSTALLDIR) host/luci