summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 0 insertions, 7 deletions
diff --git a/Makefile b/Makefile
index bc765c9682..2e986d8cbc 100644
--- a/Makefile
+++ b/Makefile
@@ -20,18 +20,11 @@ all: compile
dist-compile: compile dist
dist-source: source dist
-examples-compile: compile examples
-examples-source: source examples
-
-
dist:
cp src/ffluci/controller/* dist/ffluci/controller/ -R
cp src/ffluci/i18n/* dist/ffluci/i18n/
cp src/ffluci/view/* dist/ffluci/view/ -R
cp src/ffluci/model/cbi/* dist/ffluci/model/cbi/ -R
-
-examples:
- cp examples/* dist/ -R
compile:
mkdir -p $(DIRECTORIES)