summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
-rw-r--r--applications/luci-app-acl/Makefile2
-rwxr-xr-xmodules/luci-base/htdocs/cgi-bin/luci2
-rw-r--r--modules/luci-base/htdocs/luci-static/resources/luci.js12
-rw-r--r--modules/luci-base/luasrc/cacheloader.lua2
-rw-r--r--modules/luci-base/luasrc/store.lua2
-rw-r--r--modules/luci-mod-admin-mini/luasrc/model/cbi/mini/passwd.lua2
-rw-r--r--modules/luci-mod-dashboard/htdocs/luci-static/resources/view/dashboard/include/30_wifi.js2
7 files changed, 12 insertions, 12 deletions
diff --git a/applications/luci-app-acl/Makefile b/applications/luci-app-acl/Makefile
index 01fa7f1708..11af15ebb7 100644
--- a/applications/luci-app-acl/Makefile
+++ b/applications/luci-app-acl/Makefile
@@ -2,7 +2,7 @@
include $(TOPDIR)/rules.mk
-LUCI_TITLE:=LuCI account managment module
+LUCI_TITLE:=LuCI account management module
LUCI_DEPENDS:=+luci-base
include ../../luci.mk
diff --git a/modules/luci-base/htdocs/cgi-bin/luci b/modules/luci-base/htdocs/cgi-bin/luci
index 529d1d0bc5..c5c9847346 100755
--- a/modules/luci-base/htdocs/cgi-bin/luci
+++ b/modules/luci-base/htdocs/cgi-bin/luci
@@ -2,4 +2,4 @@
require "luci.cacheloader"
require "luci.sgi.cgi"
luci.dispatcher.indexcache = "/tmp/luci-indexcache"
-luci.sgi.cgi.run() \ No newline at end of file
+luci.sgi.cgi.run()
diff --git a/modules/luci-base/htdocs/luci-static/resources/luci.js b/modules/luci-base/htdocs/luci-static/resources/luci.js
index eeb48530c8..936630a79d 100644
--- a/modules/luci-base/htdocs/luci-static/resources/luci.js
+++ b/modules/luci-base/htdocs/luci-static/resources/luci.js
@@ -672,12 +672,12 @@
* if it is an object, it will be converted to JSON, in all other
* cases it is converted to a string.
*
- * @property {Object<string, string>} [header]
- * Specifies HTTP headers to set for the request.
- *
- * @property {function} [progress]
- * An optional request callback function which receives ProgressEvent
- * instances as sole argument during the HTTP request transfer.
+ * @property {Object<string, string>} [header]
+ * Specifies HTTP headers to set for the request.
+ *
+ * @property {function} [progress]
+ * An optional request callback function which receives ProgressEvent
+ * instances as sole argument during the HTTP request transfer.
*/
/**
diff --git a/modules/luci-base/luasrc/cacheloader.lua b/modules/luci-base/luasrc/cacheloader.lua
index 11e5f6900f..7ef971df8d 100644
--- a/modules/luci-base/luasrc/cacheloader.lua
+++ b/modules/luci-base/luasrc/cacheloader.lua
@@ -9,4 +9,4 @@ module "luci.cacheloader"
if config.ccache and config.ccache.enable == "1" then
ccache.cache_ondemand()
-end \ No newline at end of file
+end
diff --git a/modules/luci-base/luasrc/store.lua b/modules/luci-base/luasrc/store.lua
index 34eb296229..a735981137 100644
--- a/modules/luci-base/luasrc/store.lua
+++ b/modules/luci-base/luasrc/store.lua
@@ -3,4 +3,4 @@
-- Licensed to the public under the Apache License 2.0.
local util = require "luci.util"
-module("luci.store", util.threadlocal) \ No newline at end of file
+module("luci.store", util.threadlocal)
diff --git a/modules/luci-mod-admin-mini/luasrc/model/cbi/mini/passwd.lua b/modules/luci-mod-admin-mini/luasrc/model/cbi/mini/passwd.lua
index 39123a76e7..8cdb4be9fa 100644
--- a/modules/luci-mod-admin-mini/luasrc/model/cbi/mini/passwd.lua
+++ b/modules/luci-mod-admin-mini/luasrc/model/cbi/mini/passwd.lua
@@ -32,4 +32,4 @@ function f.handle(self, state, data)
return true
end
-return f \ No newline at end of file
+return f
diff --git a/modules/luci-mod-dashboard/htdocs/luci-static/resources/view/dashboard/include/30_wifi.js b/modules/luci-mod-dashboard/htdocs/luci-static/resources/view/dashboard/include/30_wifi.js
index 76dd0881c7..f48622fd66 100644
--- a/modules/luci-mod-dashboard/htdocs/luci-static/resources/view/dashboard/include/30_wifi.js
+++ b/modules/luci-mod-dashboard/htdocs/luci-static/resources/view/dashboard/include/30_wifi.js
@@ -147,7 +147,7 @@ return baseclass.extend({
for (var j = 0; j < network_items.length; j++) {
var net = network_items[j],
is_assoc = (net.getBSSID() != '00:00:00:00:00:00' && net.getChannel() && !net.isDisabled()),
- chan = net.getChannel(),
+ chan = net.getChannel(),
freq = net.getFrequency(),
rate = net.getBitRate();