summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
-rw-r--r--contrib/package/luci/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 135fb994f..a598d98de 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -339,7 +339,8 @@ endef
define Package/luci-web
$(call Package/luci/libtemplate)
- DEPENDS+=+luci-http +luci-sys +luci-uci +luci-lucid +luci-sgi-cgi +luci-lmo
+ DEPENDS+=+luci-http +luci-sys +luci-nixio +luci-uci \
+ +luci-sgi-cgi +luci-sgi-uhttpd +luci-lmo
TITLE:=MVC Webframework
$(call Config,luci.main.lang,string,auto,Default Language)
endef
@@ -370,7 +371,7 @@ endef
define Package/luci-freifunk-community
$(call Package/luci/fftemplate)
DEPENDS+= \
- +luci-lucid +luci-sgi-cgi +luci-app-splash \
+ +luci-web +luci-app-splash \
+luci-app-ffwizard-leipzig \
+luci-i18n-german \
+PACKAGE_luci-freifunk-community:olsrd-luci +PACKAGE_luci-freifunk-community:olsrd-luci-mod-dyn-gw-plain \
@@ -774,7 +775,7 @@ endef
define Package/luci-sgi-uhttpd
$(call Package/luci/webservertemplate)
TITLE:=Binding for the uHTTPd server
- DEPENDS+=+uhttpd
+ DEPENDS+=+uhttpd +px5g
endef
define Package/luci-sgi-uhttpd/install