summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
-rw-r--r--build/module.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/module.mk b/build/module.mk
index 9c17df18c..a0bd2935c 100644
--- a/build/module.mk
+++ b/build/module.mk
@@ -12,4 +12,4 @@ compile: source
for i in $$(find dist -name *.lua -not -name debug.lua); do $(LUAC) $(LUAC_OPTIONS) -o $$i $$i; done
clean:
- rm dist -rf
+ rm -rf dist