summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c78f5a810..ec0d76a62 100644
--- a/Makefile
+++ b/Makefile
@@ -37,6 +37,9 @@ hostcopy:
mkdir -p host
for i in $(MODULES); do cp $$i/dist/* host/ -R 2>/dev/null || true; done
ln -sf .$(LUCI_INSTALLDIR) host/luci
-
+
+run: host
+ ./host/usr/bin/boa -c ./host/etc/boa -d
+
hostclean: clean
rm -rf host