summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
-rw-r--r--contrib/package/luci/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 509e8b1ac..3027e7059 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -238,12 +238,12 @@ endef
define Package/luci-httpd
$(call Package/luci/httpdtemplate)
- DEPENDS:=+luci-http
+ DEPENDS:=+luci-http +libuci
TITLE:=Server Core
endef
define Package/luci-httpd/install
- $(call Package/luci/install/template,$(1),libs/httpd)
+ $(call Package/luci/install/template,$(1),libs/lucittpd)
endef