summaryrefslogtreecommitdiffhomepage
path: root/libs/fastindex
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-06-14 14:12:12 +0000
committerSteven Barth <steven@midlink.org>2008-06-14 14:12:12 +0000
commit855b7582d3576f45693e3a48fdb253c813cf4dce (patch)
treeb912f63dc43f3b696385083542c801dba8c53976 /libs/fastindex
parent50fd29841540bb8b1735291b72853454679e9e62 (diff)
* Rewrote Luci to be coroutine-safe allowing the use of non-forking webservers
* Setting base version to 0.7
Diffstat (limited to 'libs/fastindex')
-rw-r--r--libs/fastindex/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/fastindex/Makefile b/libs/fastindex/Makefile
index 566b38d0b..ee1a40ea8 100644
--- a/libs/fastindex/Makefile
+++ b/libs/fastindex/Makefile
@@ -6,8 +6,8 @@ include ../../build/gccconfig.mk
$(COMPILE) $(LUA_CFLAGS) $(FPIC) -c -o $@ $<
compile: src/fastindex.o
- mkdir -p dist$(LUCI_INSTALLDIR)
- $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_INSTALLDIR)/fastindex.so src/fastindex.o $(LUA_SHLIBS)
+ mkdir -p dist$(LUCI_LIBRARYDIR)
+ $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_LIBRARYDIR)/fastindex.so src/fastindex.o $(LUA_SHLIBS)
clean:
rm -f src/*.o