summaryrefslogtreecommitdiffhomepage
path: root/libs/fastindex
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-06-02 19:14:56 +0000
committerSteven Barth <steven@midlink.org>2008-06-02 19:14:56 +0000
commit95116c8d3b57ee43930931529f745033b93ce2f8 (patch)
treef40ce25bc019bdee888cad7aaf93f39c8575c71b /libs/fastindex
parenta29fb388f5ec4e7f780d43affadc94b9250f1351 (diff)
* libs/fastindex: Changed Makefile to use LUCI_INSTALLDIR
Diffstat (limited to 'libs/fastindex')
-rw-r--r--libs/fastindex/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libs/fastindex/Makefile b/libs/fastindex/Makefile
index 560a35283..d064bbd43 100644
--- a/libs/fastindex/Makefile
+++ b/libs/fastindex/Makefile
@@ -5,8 +5,8 @@ include ../../build/gccconfig.mk
$(COMPILE) $(LUA_CFLAGS) $(FPIC) -c -o $@ $<
compile: src/fastindex.o
- mkdir -p dist/usr/lib/lua/luci
- $(LINK) $(SHLIB_FLAGS) -o dist/usr/lib/lua/luci/fastindex.so src/fastindex.o $(LUA_SHLIBS)
+ mkdir -p dist$(LUCI_INSTALLDIR)
+ $(LINK) $(SHLIB_FLAGS) -o dist$(LUCI_INSTALLDIR)/fastindex.so src/fastindex.o $(LUA_SHLIBS)
clean:
rm -f src/*.o