summaryrefslogtreecommitdiffhomepage
path: root/core
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-04-11 19:30:16 +0000
committerSteven Barth <steven@midlink.org>2008-04-11 19:30:16 +0000
commitd0acd217b18cde532d50a45e74e05f60aeb6e4b4 (patch)
treec3ca7e97f6c0d469bfe42a8eb6aad1c81ddb26aa /core
parent4597237da20b4d39c7e24ba35d3315b77258bb7b (diff)
* Guess what... fixed Makefile...
Diffstat (limited to 'core')
-rw-r--r--core/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/core/Makefile b/core/Makefile
index 458396357..3fb7f6df8 100644
--- a/core/Makefile
+++ b/core/Makefile
@@ -21,7 +21,7 @@ all: compile
depends:
mkdir -p $(OUTDIRS)
- for i in $(CPFILES); do if [ -f "$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
+ for i in $(CPFILES); do if [ -f "$$i" ]; then i=$$(echo $$i | cut -d/ -f2-); \
mkdir -p dist/$$(dirname $$i); cp src/$$i dist/$$i; fi; done
compile: depends