summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-07-26 22:13:31 +0000
committerSteven Barth <steven@midlink.org>2008-07-26 22:13:31 +0000
commitf9190f89458c5603551007e827a0a13f15fb452f (patch)
tree117535072a16f36561c16c89aebe3336de00c7e8 /contrib
parent185e98d7b924f5a6b3ac02d22f1f17c20b6184f2 (diff)
Improved OpenWRT Makefile
Diffstat (limited to 'contrib')
-rw-r--r--contrib/package/luci/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 3b7d73152..d5123aba0 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -55,31 +55,31 @@ define Package/luci/libtemplate
TITLE:=LuCI - Lua Configuration Interface
URL:=http://luci.freifunk-halle.net/
MAINTAINER:=Steven Barth <steven-at-midlink-dot-org>
- SUBMENU:=LuCI - Libraries
+ SUBMENU:=LuCI Libraries
DEPENDS:=+luci-core
endef
define Package/luci/fftemplate
$(call Package/luci/libtemplate)
- SUBMENU:=LuCI - Freifunk Support (GERMAN ONLY)
+ SUBMENU:=LuCI Freifunk Support (GERMAN ONLY)
DEPENDS:=+luci-mod-freifunk
endef
define Package/luci/httpdtemplate
$(call Package/luci/libtemplate)
- SUBMENU:=LuCI - Non-Forking HTTP-Daemon (EXPERIMENTAL)
+ SUBMENU:=LuCI Non-Forking HTTP-Daemon (EXPERIMENTAL)
DEPENDS:=+luci-httpd
endef
define Package/luci/i18ntemplate
$(call Package/luci/libtemplate)
- SUBMENU:=LuCI - Translations
+ SUBMENU:=LuCI Translations
DEPENDS:=+luci-web
endef
define Package/luci/thtemplate
$(call Package/luci/libtemplate)
- SUBMENU:=LuCI - Themes
+ SUBMENU:=LuCI Themes
DEPENDS:=+luci-web
endef