summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
authorIordan Iordanov <iiordanov@gmail.com>2013-03-09 22:52:53 +0000
committerIordan Iordanov <iiordanov@gmail.com>2013-03-09 22:52:53 +0000
commita0183b2f75a772366336671a818707df3dc04e79 (patch)
treea93c028a0b361fd1181a5c4b3ce9d3afbbae8d6d /contrib
parent7021120936575df16a3af6606399504d42e73531 (diff)
- added beep.gsm
- now escaping special characters in pbx-asterisk - changed location of voicemail temp stuff and log file - changed pbx-send-voicemail to use base64 instead of uuencode - added many missing dependencies - now allowing ip addresses as well as hostnames for external host - constrained # seconds to ring to positive integers - specifying externrefresh in sip.conf template - fixed voicemail (sending recordings, recording new greeting, instructions) - Implemented callback
Diffstat (limited to 'contrib')
-rw-r--r--contrib/package/luci/Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 353e69e96..63b1196bf 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -448,10 +448,16 @@ $(eval $(call application,pbx,LuCI PBX Administration,\
+PACKAGE_luci-app-pbx:asterisk18-codec-a-mu \
+PACKAGE_luci-app-pbx:asterisk18-codec-alaw \
+PACKAGE_luci-app-pbx:asterisk18-func-cut \
- +PACKAGE_luci-app-pbx:asterisk18-res-clioriginate))
+ +PACKAGE_luci-app-pbx:asterisk18-res-clioriginate \
+ +PACKAGE_luci-app-pbx:asterisk18-func-channel \
+ +PACKAGE_luci-app-pbx:asterisk18-chan-local \
+ +PACKAGE_luci-app-pbx:asterisk18-app-record \
+ +PACKAGE_luci-app-pbx:asterisk18-app-senddtmf \
+ +PACKAGE_luci-app-pbx:asterisk18-res-crypto))
$(eval $(call application,pbx-voicemail,LuCI PBX Administration Voicemail Support,\
- luci-app-pbx +PACKAGE_luci-app-pbx-voicemail:msmtp))
+ luci-app-pbx +PACKAGE_luci-app-pbx-voicemail:msmtp \
+ +PACKAGE_luci-app-pbx-voicemail:coreutils-base64))
$(eval $(call application,ltqtapi,Lantiq voip))