summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-07-01 01:52:56 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-07-01 01:52:56 +0000
commit9bf1758ae6ddf93cd8f8d7e591b33fcf373ad948 (patch)
treed123919242435e45109a4dad19a4e5dc492746c2 /contrib
parent0179c5ea05fcb01eebfceda5e5fe4373d7f8b163 (diff)
contrib/package: extend sysupgrade support to ar71xx target (untested)
Diffstat (limited to 'contrib')
-rw-r--r--contrib/package/sysupgrade-atheros/Makefile6
-rw-r--r--contrib/package/sysupgrade-atheros/files/lib/upgrade/platform.sh2
2 files changed, 4 insertions, 4 deletions
diff --git a/contrib/package/sysupgrade-atheros/Makefile b/contrib/package/sysupgrade-atheros/Makefile
index a10145562..e4414b134 100644
--- a/contrib/package/sysupgrade-atheros/Makefile
+++ b/contrib/package/sysupgrade-atheros/Makefile
@@ -7,7 +7,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=sysupgrade-atheros
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
@@ -17,8 +17,8 @@ define Package/sysupgrade-atheros
SECTION:=luci
CATEGORY:=LuCI
SUBMENU:=Freifunk
- TITLE:=Experimental sysupgrade support for Atheros SoC
- DEPENDS:=@TARGET_atheros
+ TITLE:=Experimental sysupgrade support for Atheros SoC and AR71xx target (UBNT RS)
+ DEPENDS:=@TARGET_atheros||@TARGET_ar71xx
endef
define Package/sysupgrade-atheros/description
diff --git a/contrib/package/sysupgrade-atheros/files/lib/upgrade/platform.sh b/contrib/package/sysupgrade-atheros/files/lib/upgrade/platform.sh
index 2a8c31def..ac7e62e10 100644
--- a/contrib/package/sysupgrade-atheros/files/lib/upgrade/platform.sh
+++ b/contrib/package/sysupgrade-atheros/files/lib/upgrade/platform.sh
@@ -15,7 +15,7 @@ platform_check_image() {
fi
;;
*)
- echo "Invalid image. Use Freifunk .img files on this platform"
+ echo "Invalid image. Use combined .img files on this platform"
return 1
;;
esac