summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2009-10-26 13:24:36 +0000
committerSteven Barth <steven@midlink.org>2009-10-26 13:24:36 +0000
commit6e7c32fa7d5dcd0d02aac85dbe1ed10a75a72ee9 (patch)
tree1a310ea405729af4a5844f8b8d81bbe369161b70 /contrib
parent64d9a00a9934cd06401f4b9ec2e14950a4423a87 (diff)
Build fixes
Diffstat (limited to 'contrib')
-rw-r--r--contrib/uci/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/contrib/uci/Makefile b/contrib/uci/Makefile
index 98e5ed439..19625aa72 100644
--- a/contrib/uci/Makefile
+++ b/contrib/uci/Makefile
@@ -23,12 +23,9 @@ $(UCI_FILE):
$(UCI_PATCHDIR)/series:
(cd $(UCI_PATCHDIR); ls *.patch | sort > series)
-$(UCI_DIR)/.prepared: $(UCI_PATCHDIR)/series $(UCI_FILE)
+$(UCI_DIR)/.prepared: $(UCI_FILE)
rm -rf $(UCI_DIR)
tar xvfz $(UCI_FILE)
- while read patch; do \
- patch -d $(UCI_DIR) -p1 < $(UCI_PATCHDIR)/$$patch; \
- done < $(UCI_PATCHDIR)/series
touch $@
compile: $(UCI_DIR)/.prepared