summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-06-16 23:12:33 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-06-16 23:12:33 +0000
commit286b11c50881f8fe01dd269ebd7540f0b90a878b (patch)
treefe85779ced58553872b3b62860586c1442273c70 /contrib
parente2e59b6895fdce3618e9b04515e0a99c7b63fbb4 (diff)
contrib/package: properly escape postinstall of freifunk-firewall
Diffstat (limited to 'contrib')
-rw-r--r--contrib/package/freifunk-firewall/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/package/freifunk-firewall/Makefile b/contrib/package/freifunk-firewall/Makefile
index 24be151e4..8399870d0 100644
--- a/contrib/package/freifunk-firewall/Makefile
+++ b/contrib/package/freifunk-firewall/Makefile
@@ -37,7 +37,7 @@ endef
define Package/freifunk-firewall/postinst
#!/bin/sh
-[ -n "${IPKG_INSTROOT}" ] || {
+[ -n "$${IPKG_INSTROOT}" ] || {
if ! grep -q /etc/firewall.freifunk /etc/config/firewall; then
uci add firewall include >/dev/null
uci set firewall.@include[-1].path=/etc/firewall.freifunk