summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-12-07 19:38:31 +0000
committerSteven Barth <steven@midlink.org>2008-12-07 19:38:31 +0000
commit5c61c377c14730ac2de9d022d890f5918b46b001 (patch)
treeb27198603f2a72cc40fdd71dbd06593f4245ca5a /contrib
parentdd74b986a03f10280a1a00299e9159c047bc8f6a (diff)
Completed LuCI Livestats
Diffstat (limited to 'contrib')
-rw-r--r--contrib/package/luci/Makefile4
-rw-r--r--contrib/uci/hostfiles/etc/config/network4
2 files changed, 4 insertions, 4 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index 51cc44f84..d748e47bb 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -537,8 +537,8 @@ endef
define Package/luci-app-livestats
$(call Package/luci/webtemplate)
- DEPENDS+=+luci-admin-full +luci-admin-rpc
- TITLE:=LuCI Realtime Statistics (Experimental)
+ DEPENDS+=+luci-admin-core +luci-admin-rpc
+ TITLE:=LuCI Realtime Statistics
endef
define Package/luci-app-livestats/install
diff --git a/contrib/uci/hostfiles/etc/config/network b/contrib/uci/hostfiles/etc/config/network
index 1caf3e734..6f499c99e 100644
--- a/contrib/uci/hostfiles/etc/config/network
+++ b/contrib/uci/hostfiles/etc/config/network
@@ -15,7 +15,7 @@ config interface loopback
#### LAN configuration
config interface lan
option type bridge
- option ifname "eth0.0"
+ option ifname "eth0"
option proto static
option ipaddr 192.168.1.1
option netmask 255.255.255.0
@@ -23,5 +23,5 @@ config interface lan
#### WAN configuration
config interface wan
- option ifname "eth0.1"
+ option ifname "wlan0"
option proto dhcp