summaryrefslogtreecommitdiffhomepage
path: root/contrib
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2009-06-20 07:20:56 +0000
committerSteven Barth <steven@midlink.org>2009-06-20 07:20:56 +0000
commita060a9e135ce0bf94496935aea5a4981ca0da750 (patch)
tree0fa2894746474645cc038c94cc386c874c9f814b /contrib
parent341f757255caa08ee2922a3f32a00849e306f23c (diff)
Fix SDK build process
Diffstat (limited to 'contrib')
-rw-r--r--contrib/lar/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/contrib/lar/Makefile b/contrib/lar/Makefile
index cc328de6d..5199546e7 100644
--- a/contrib/lar/Makefile
+++ b/contrib/lar/Makefile
@@ -5,6 +5,7 @@ LDFLAGS :=
OBJ = cli.o lar.o md5.o
BIN = lar
+compile:
cli: $(OBJ)
$(GCC) $(CFLAGS) -o $(BIN) $(OBJ) $(LDFLAGS)