summaryrefslogtreecommitdiffhomepage
path: root/contrib/uci/Makefile
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-08-27 08:53:40 +0000
committerSteven Barth <steven@midlink.org>2008-08-27 08:53:40 +0000
commitd463d0b8357764ca9018549fa624c428f56fcd87 (patch)
tree5ef47bb6549a33c40415774b949fa23be5cfd3cb /contrib/uci/Makefile
parent9d0c00590d2e232d66588567da2048fc64ef940a (diff)
Renamed reworked UCI API to uci2 to allow a peaceful coexistence with the old one
Minor bugfixes
Diffstat (limited to 'contrib/uci/Makefile')
-rw-r--r--contrib/uci/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/uci/Makefile b/contrib/uci/Makefile
index bce79ebc3..1363b786f 100644
--- a/contrib/uci/Makefile
+++ b/contrib/uci/Makefile
@@ -53,7 +53,7 @@ compile: $(UCI_DIR)/.patched
$(MAKE) -C $(UCI_DIR) install DESTDIR=../dist prefix=/usr
$(MAKE) -C $(UCI_DIR)/lua CC=$(CC) CFLAGS="$(CFLAGS)" LDFLAGS="$(LDFLAGS)" OS="$(OS)"
$(MAKE) -C $(UCI_DIR)/lua install DESTDIR=../../dist luadir=$(LUA_LIBRARYDIR)
-
+ mv dist$(LUA_LIBRARYDIR)/uci.so dist$(LUA_LIBRARYDIR)/uci2.so
compile-all: compile