summaryrefslogtreecommitdiffhomepage
path: root/contrib/package
diff options
context:
space:
mode:
authorManuel Munz <freifunk@somakoma.de>2013-07-28 13:41:10 +0000
committerManuel Munz <freifunk@somakoma.de>2013-07-28 13:41:10 +0000
commitb87051fe021d1f86020208701099c64dc53ffad5 (patch)
tree10a4286fb76b86d7f3eebf4450d9748e9780e0e0 /contrib/package
parent346f01866326ac368e931cbe5c22f31288b3c2d3 (diff)
contrib/meshwizard: fix uhttpd listen addresses when ipv6 is used
Diffstat (limited to 'contrib/package')
-rw-r--r--contrib/package/meshwizard/Makefile2
-rwxr-xr-xcontrib/package/meshwizard/files/usr/bin/meshwizard/helpers/setup_uhttpd.sh4
2 files changed, 3 insertions, 3 deletions
diff --git a/contrib/package/meshwizard/Makefile b/contrib/package/meshwizard/Makefile
index 8ec00cf78..a9c1183d2 100644
--- a/contrib/package/meshwizard/Makefile
+++ b/contrib/package/meshwizard/Makefile
@@ -4,7 +4,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=meshwizard
-PKG_RELEASE:=0.0.11
+PKG_RELEASE:=0.0.12
PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
diff --git a/contrib/package/meshwizard/files/usr/bin/meshwizard/helpers/setup_uhttpd.sh b/contrib/package/meshwizard/files/usr/bin/meshwizard/helpers/setup_uhttpd.sh
index 172e41477..b25a1756c 100755
--- a/contrib/package/meshwizard/files/usr/bin/meshwizard/helpers/setup_uhttpd.sh
+++ b/contrib/package/meshwizard/files/usr/bin/meshwizard/helpers/setup_uhttpd.sh
@@ -2,8 +2,8 @@
. $dir/functions.sh
if [ "$ipv6_enabled" = "1" ]; then
uci batch <<- EOF
- set uhttpd.main.listen_http=":80"
- set uhttpd.main.listen_https=:"443"
+ set uhttpd.main.listen_http="80"
+ set uhttpd.main.listen_https="443"
EOF
fi