summaryrefslogtreecommitdiffhomepage
path: root/contrib/package
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-06-10 16:28:56 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-06-10 16:28:56 +0000
commita72a8e4474e8442849063e7a9d03609758410707 (patch)
tree3c10404110e38fb1405a91c6f9dd6ea624cf9bf6 /contrib/package
parent0193ffd4df7dd3ec2e4433c32de8fbc338fe2273 (diff)
contrib/package: add qos related dependencies to luci-splash
Diffstat (limited to 'contrib/package')
-rw-r--r--contrib/package/luci/Makefile11
1 files changed, 8 insertions, 3 deletions
diff --git a/contrib/package/luci/Makefile b/contrib/package/luci/Makefile
index f6450f1b7..3b3e0b41e 100644
--- a/contrib/package/luci/Makefile
+++ b/contrib/package/luci/Makefile
@@ -472,7 +472,8 @@ endef
define Package/luci-app-olsr
$(call Package/luci/webtemplate)
- DEPENDS+=+luci-admin-full +PACKAGE_luci-app-olsr:olsrd-luci +PACKAGE_luci-app-olsr:olsrd-luci-mod-txtinfo
+ DEPENDS+=+luci-admin-full +PACKAGE_luci-app-olsr:olsrd-luci \
+ +PACKAGE_luci-app-olsr:olsrd-luci-mod-txtinfo
TITLE:=OLSR configuration and status module
endef
@@ -494,7 +495,10 @@ endef
define Package/luci-app-splash
$(call Package/luci/fftemplate)
- DEPENDS+=+PACKAGE_luci-app-splash:luci-nixio +PACKAGE_luci-app-splash:iptables-mod-nat-extra
+ DEPENDS+=+PACKAGE_luci-app-splash:luci-nixio \
+ +PACKAGE_luci-app-splash:tc +PACKAGE_luci-app-splash:kmod-sched \
+ +PACKAGE_luci-app-splash:iptables-mod-nat-extra \
+ +PACKAGE_luci-app-splash:iptables-mod-ipopt
TITLE:=Freifunk DHCP-Splash application
endef
@@ -687,7 +691,8 @@ endef
define Package/luci-app-p2pblock
$(call Package/luci/webtemplate)
TITLE:=LuCI Support for the Freifunk P2P-Block addon
- DEPENDS+=+luci-admin-core +luci-app-firewall +PACKAGE_luci-app-p2pblock:freifunk-p2pblock
+ DEPENDS+=+luci-admin-core +luci-app-firewall \
+ +PACKAGE_luci-app-p2pblock:freifunk-p2pblock
endef
define Package/luci-app-p2pblock/install