summaryrefslogtreecommitdiffhomepage
path: root/contrib/lar/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-04-06 02:35:34 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-04-06 02:35:34 +0000
commit36a9415469571fa972b6ff9004401aee393d28ad (patch)
tree5381f9327b3a7f85e76a6eec1c1346f40908044d /contrib/lar/Makefile
parent1c383dc244323f5c168ee16824cb5788fefc3667 (diff)
contrib: add "lar" - initial work on lua archive format
Diffstat (limited to 'contrib/lar/Makefile')
-rw-r--r--contrib/lar/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/contrib/lar/Makefile b/contrib/lar/Makefile
new file mode 100644
index 000000000..64c323505
--- /dev/null
+++ b/contrib/lar/Makefile
@@ -0,0 +1,12 @@
+GCC := gcc
+CFLAGS := -Wall
+LDFLAGS :=
+
+OBJ = cli.o lar.o
+BIN = lar
+
+cli: $(OBJ)
+ $(GCC) $(CFLAGS) -o $(BIN) $(OBJ) $(LDFLAGS)
+
+clean:
+ rm -f $(OBJ) $(BIN)