summaryrefslogtreecommitdiffhomepage
path: root/build
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2008-05-26 12:16:16 +0000
committerSteven Barth <steven@midlink.org>2008-05-26 12:16:16 +0000
commitd4399bf6189977336a94795f25986fb89a22a5e7 (patch)
tree36ffbe10d10dc7fbaacb29d7ff3814345d20e00f /build
parent5f40074c0e2a6193cdd89893309787b2d31a24e4 (diff)
* Reworked host-Target for global Makefile
* Fixed dispatcher to correctly support fastindex
Diffstat (limited to 'build')
-rw-r--r--build/module.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/module.mk b/build/module.mk
index 52c0e5268..9c17df18c 100644
--- a/build/module.mk
+++ b/build/module.mk
@@ -9,7 +9,7 @@ source:
for i in $$(find dist -name .svn); do rm $$i -rf; done
compile: source
- for i in $$(find dist -name *.lua); do $(LUAC) $(LUAC_OPTIONS) -o $$i $$i; done
+ for i in $$(find dist -name *.lua -not -name debug.lua); do $(LUAC) $(LUAC_OPTIONS) -o $$i $$i; done
clean:
rm dist -rf