summaryrefslogtreecommitdiffhomepage
path: root/build
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-03-02 00:47:47 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-03-02 00:47:47 +0000
commitbf8a7d61cfbd899fbb679c37143d6301e7ed2881 (patch)
tree1574ac1f65abc23daa76c271933fabedc5bc3615 /build
parent8338e5e8f5984b99add8bd30d0060e44bcdb915f (diff)
[build] drop -Werror, newer gcc versions emit more warnings, stuff might break on some targets
Diffstat (limited to 'build')
-rw-r--r--build/gccconfig.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/gccconfig.mk b/build/gccconfig.mk
index 1557c3b1e..97d19bde3 100644
--- a/build/gccconfig.mk
+++ b/build/gccconfig.mk
@@ -10,7 +10,7 @@ RANLIB = ranlib
CFLAGS = -O2
FPIC = -fPIC
EXTRA_CFLAGS = --std=gnu99
-WFLAGS = -Wall -Werror -pedantic
+WFLAGS = -Wall -pedantic
CPPFLAGS =
COMPILE = $(CC) $(CPPFLAGS) $(CFLAGS) $(EXTRA_CFLAGS) $(WFLAGS)
ifeq ($(OS),Darwin)