summaryrefslogtreecommitdiffhomepage
path: root/build
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-04-16 10:41:55 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-04-16 10:41:55 +0000
commite152620080cf0a279e2fa5219913ec6539c65733 (patch)
tree8a1010c16f71d2a13d86da6b8ba0b8a8c11aaad4 /build
parent383cac453bf2a7e2c133b112429ba4833ba88c2d (diff)
build: also find and remove .gitignore files when installing sources
Diffstat (limited to 'build')
-rw-r--r--build/module.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/module.mk b/build/module.mk
index 66b767c7a..de86855be 100644
--- a/build/module.mk
+++ b/build/module.mk
@@ -27,7 +27,7 @@ luasource:
cp -pR luasrc/* dist$(LUCI_MODULEDIR) 2>/dev/null || true
cp -pR lua/* dist$(LUA_MODULEDIR) 2>/dev/null || true
cp -pR htdocs/* dist$(HTDOCS) 2>/dev/null || true
- for i in $$(find dist -name .svn); do rm -rf $$i || true; done
+ for i in $$(find dist -name .svn -or -name .gitignore); do rm -rf $$i || true; done
for i in dist$(LUCI_MODULEDIR)/i18n/*.xml; do [ -f "$$i" ] && rm $$i; done || true