summaryrefslogtreecommitdiffhomepage
path: root/build
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-04-05 02:00:02 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-04-05 02:00:02 +0000
commit1c383dc244323f5c168ee16824cb5788fefc3667 (patch)
treee8abb74522eaaa433f8aadce8c3aea735a8a63e5 /build
parentbaa3404ab3e4c56b3583c91af58e554df2f42da2 (diff)
build: force overwrite of already compressed files for gzip target
Diffstat (limited to 'build')
-rw-r--r--build/module.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/module.mk b/build/module.mk
index 93f52689c..66b767c7a 100644
--- a/build/module.mk
+++ b/build/module.mk
@@ -38,7 +38,7 @@ luacompile: luasource
for i in $$(find dist -name *.lua -not -name debug.lua); do $(LUAC) $(LUAC_OPTIONS) -o $$i $$i; done
luagzip: luacompile
- for i in $$(find dist -name *.lua -not -name debug.lua); do gzip -9 $$i; done
+ for i in $$(find dist -name *.lua -not -name debug.lua); do gzip -f9 $$i; done
luaclean:
rm -rf dist