summaryrefslogtreecommitdiffhomepage
path: root/build
diff options
context:
space:
mode:
authorManuel Munz <freifunk@somakoma.de>2010-12-11 17:14:13 +0000
committerManuel Munz <freifunk@somakoma.de>2010-12-11 17:14:13 +0000
commit80b5a4b6f88b8ecbcb27bfd062b37e249e78ced9 (patch)
treea864ceb454a26541282b7c315138c30f93cab451 /build
parent7210e6470849e003e3cb2df80ca8b4f3966a6239 (diff)
build/: Replace -or with -o #133
Diffstat (limited to 'build')
-rwxr-xr-xbuild/i18n-scan.pl2
-rw-r--r--build/module.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/build/i18n-scan.pl b/build/i18n-scan.pl
index 3b61bc384..9edb529ef 100755
--- a/build/i18n-scan.pl
+++ b/build/i18n-scan.pl
@@ -32,7 +32,7 @@ sub dec_tpl_str
}
-if( open F, "find @ARGV -type f '(' -name '*.htm' -or -name '*.lua' ')' |" )
+if( open F, "find @ARGV -type f '(' -name '*.htm' -o -name '*.lua' ')' |" )
{
while( defined( my $file = readline F ) )
{
diff --git a/build/module.mk b/build/module.mk
index 8d64d6bb4..4e6c42c70 100644
--- a/build/module.mk
+++ b/build/module.mk
@@ -23,7 +23,7 @@ luasource:
cp -pR luasrc/* dist$(LUCI_MODULEDIR) 2>/dev/null || true
cp -pR lua/* dist$(LUA_MODULEDIR) 2>/dev/null || true
cp -pR htdocs/* dist$(HTDOCS) 2>/dev/null || true
- for i in $$(find dist -name .svn -or -name .gitignore); do rm -rf $$i || true; done
+ for i in $$(find dist -name .svn -o -name .gitignore); do rm -rf $$i || true; done
ifneq ($(PO),)
mkdir -p dist$(LUCI_I18NDIR)
for file in $(PO); do \