summaryrefslogtreecommitdiffhomepage
path: root/build/module.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-05-19 02:41:14 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-05-19 02:41:14 +0000
commitde7842fdd3beaa694cc0cba2275962ab11f1e07b (patch)
tree2b9e92b90dd9752225e2db6f58887f71ad184358 /build/module.mk
parentce6aec0a91e65b16cf42d9f908e06b63d91be931 (diff)
build: add variable to restrict po language and use it for the core i18n packages
Diffstat (limited to 'build/module.mk')
-rw-r--r--build/module.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/module.mk b/build/module.mk
index 6aeb9ba56..70d54dc85 100644
--- a/build/module.mk
+++ b/build/module.mk
@@ -26,7 +26,7 @@ luasource:
for i in $$(find dist -name .svn -or -name .gitignore); do rm -rf $$i || true; done
ifneq ($(PO),)
for file in $(PO); do \
- cp $(HOST)/lua-po/$$file.*.lua dist$(LUCI_MODULEDIR)/i18n/; \
+ cp $(HOST)/lua-po/$$file.$(if $(PO_LANG),$(PO_LANG),*).lua dist$(LUCI_MODULEDIR)/i18n/; \
done
endif