summaryrefslogtreecommitdiffhomepage
path: root/applications
diff options
context:
space:
mode:
authorHannu Nyman <hannu.nyman@iki.fi>2017-02-12 10:19:00 +0200
committerGitHub <noreply@github.com>2017-02-12 10:19:00 +0200
commit0bfe064cc3f6c17cae6035d4a87066cdb6464078 (patch)
tree01a537911d95673958e87abe7fc76e857da2078f /applications
parent16395c31bf0c7f6df60553bf92daa5c5105f05fe (diff)
parent5e5d2e1e1586831b46e693307b96476f13bf106d (diff)
Merge pull request #1003 from stangri/luci-app-vpnbypass
luci-app-vpnbypass: makefile fix & controller fix
Diffstat (limited to 'applications')
-rw-r--r--applications/luci-app-vpnbypass/Makefile2
-rw-r--r--applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua3
2 files changed, 1 insertions, 4 deletions
diff --git a/applications/luci-app-vpnbypass/Makefile b/applications/luci-app-vpnbypass/Makefile
index 5f63dcee7e..e26fe273cc 100644
--- a/applications/luci-app-vpnbypass/Makefile
+++ b/applications/luci-app-vpnbypass/Makefile
@@ -3,8 +3,6 @@
include $(TOPDIR)/rules.mk
-PKG_VERSION:=1.0.0
-PKG_RELEASE:=5
PKG_LICENSE:=GPL-3.0+
PKG_MAINTAINER:=Stan Grishin <stangri@melmac.net>
diff --git a/applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua b/applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua
index 6becd67914..ed6f4f4da4 100644
--- a/applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua
+++ b/applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua
@@ -3,6 +3,5 @@ function index()
if not nixio.fs.access("/etc/config/vpnbypass") then
return
end
- entry({"admin", "services", "vpnbypass"}, cbi("vpnbypass"), translate("VPN Bypass"), 1)
+ entry({"admin", "services", "vpnbypass"}, cbi("vpnbypass"), _("VPN Bypass"))
end
-