summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-vpnbypass
diff options
context:
space:
mode:
authorStan Grishin <stangri@melmac.net>2017-01-26 14:54:48 -0800
committerStan Grishin <stangri@melmac.net>2017-02-11 17:11:59 -0800
commit5e5d2e1e1586831b46e693307b96476f13bf106d (patch)
treef9503d0a36b181c2c3bf698eb4a9498b30ba868b /applications/luci-app-vpnbypass
parentf1820dee255bb8ca7dacbeb2a2cdf622541fed81 (diff)
luci-app-vpnbypass: makefile fix & controller fix
Signed-off-by: Stan Grishin <stangri@melmac.net>
Diffstat (limited to 'applications/luci-app-vpnbypass')
-rw-r--r--applications/luci-app-vpnbypass/Makefile2
-rw-r--r--applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua3
2 files changed, 1 insertions, 4 deletions
diff --git a/applications/luci-app-vpnbypass/Makefile b/applications/luci-app-vpnbypass/Makefile
index 5f63dcee7..e26fe273c 100644
--- a/applications/luci-app-vpnbypass/Makefile
+++ b/applications/luci-app-vpnbypass/Makefile
@@ -3,8 +3,6 @@
include $(TOPDIR)/rules.mk
-PKG_VERSION:=1.0.0
-PKG_RELEASE:=5
PKG_LICENSE:=GPL-3.0+
PKG_MAINTAINER:=Stan Grishin <stangri@melmac.net>
diff --git a/applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua b/applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua
index 6becd6791..ed6f4f4da 100644
--- a/applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua
+++ b/applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua
@@ -3,6 +3,5 @@ function index()
if not nixio.fs.access("/etc/config/vpnbypass") then
return
end
- entry({"admin", "services", "vpnbypass"}, cbi("vpnbypass"), translate("VPN Bypass"), 1)
+ entry({"admin", "services", "vpnbypass"}, cbi("vpnbypass"), _("VPN Bypass"))
end
-