summaryrefslogtreecommitdiffhomepage
path: root/applications/luci-app-omcproxy/Makefile
diff options
context:
space:
mode:
authorShun Li <riverscn@gmail.com>2019-11-30 20:38:56 +0800
committerPaul Spooren <mail@aparcar.org>2019-12-03 20:59:55 +0100
commit796301a02f95739383262051ad1a551c153a680e (patch)
tree3ea8540f414476cdd2d8372dcf013b9d664f3e11 /applications/luci-app-omcproxy/Makefile
parent3fd4ec02157f779d6ecb5e3d3a372ffc2e2b2f6c (diff)
add luci support for omcproxy
Signed-off-by: Shun Li <riverscn@gmail.com>
Diffstat (limited to 'applications/luci-app-omcproxy/Makefile')
-rw-r--r--applications/luci-app-omcproxy/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/applications/luci-app-omcproxy/Makefile b/applications/luci-app-omcproxy/Makefile
new file mode 100644
index 0000000000..7091f66df9
--- /dev/null
+++ b/applications/luci-app-omcproxy/Makefile
@@ -0,0 +1,22 @@
+#
+# Copyright 2019 Shun Li <riverscn@gmail.com>
+#
+# This is free software, licensed under the Apache License, Version 2.0 .
+#
+
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=luci-app-omcproxy
+PKG_VERSION:=0.1.0
+PKG_RELEASE:=1
+
+PKG_MAINTAINER:=Shun Li <riverscn@gmail.com>
+PKG_LICENSE:=Apache-2.0
+
+LUCI_TITLE:=LuCI support for omcproxy
+LUCI_DEPENDS:=+omcproxy
+LUCI_PKGARCH:=all
+
+include $(TOPDIR)/feeds/luci/luci.mk
+
+# call BuildPackage - OpenWrt buildroot signature